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ACEIT 7.2ACEIT 7.2 HighlightsHighlightsACEIT 7.2ACEIT 7.2 HighlightsHighlights

ACE
Window and Workscreen tabs  
Updated Traceback Navigator interface  
New Cat() function summarizes by category within the session
Additional Session Analyzer tests
System by Site Wizard enhancements
Persistent results bookmarks and DEC results added to the Inputs/Results ViewerPersistent results, bookmarks, and DEC results added to the Inputs/Results Viewer
Introducing four new ways to phase RI$K allocation results
New RI$K distributions – Student’s t and Log-t 
Enhanced RI$K Grouping and Correlation wizard

POST
New Time Phased Row Delta report - yearly delta between target and selected row
New RI$K Convergence Chart - guidance on required number of risk iterations 

$New RI$K Fan Charts illustrate uncertainty by year (annual and cumulative) 
New Joint Probability Chart plots the joint probability between two rows 

CO$TAT
Added support for Student’s t and Log-t distributionsAdded support for Student s t and Log-t distributions
Easy access to example files
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ACE New FeaturesACE New FeaturesACE New FeaturesACE New Features
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Tabbed Session WindowsTabbed Session WindowsTabbed Session WindowsTabbed Session Windows
Improved Navigation

Window Tabs: session, Inputs/Results Viewer (IRV), & reports 
Workscreen Tabs: at the bottom of the screen; tab order saved with the session;

Window Tabs for open sessionsWindow Tabs for open sessions

Ri ht li k i dRight-click window 
tab options

Workscreen Tabs
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ACE 7.2ACE 7.2 EnhancementsEnhancementsACE 7.2ACE 7.2 EnhancementsEnhancements
ACE dynamically shows the sum of selected numbers on workscreens, Inputs/Results Viewer and 
Report Viewer.

Drop-down choice list available when the cursor enters a cell containing a choice list. A down-
arrow will immediately appear so the user can click the arrow and select an item from the list.

NOTE: Choice list feature can beNOTE: Choice list feature can be 
enabled/disabled under Tools>User 
Options in the Sheet Behavior group
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ACE 7.2ACE 7.2 EnhancementsEnhancementsACE 7.2ACE 7.2 EnhancementsEnhancements
Combined the Find/Replace feature into one 
tabbed dialog and modified it to remain open 
while editing the workscreen

Keep your ACE and POST files in sync ACEKeep your ACE and POST files in sync. ACE 
File> Save As, will prompt to make a copy of the 
POST cache file also, if one exists

7Copyright © Tecolote Research, Inc. Dec 2009



ACE 7.2ACE 7.2 EnhancementsEnhancementsACE 7.2ACE 7.2 EnhancementsEnhancements

Added Export/Import Custom 
Workscreen options to the View menu, to 
allow workscreen column arrangement to 
be saved for use in another session

Added a Customize option under 
Vie >Toolbars so that the ser canView>Toolbars so that the user can 
customize the ACE toolbars
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ACE 7.2ACE 7.2 EnhancementsEnhancementsACE 7.2ACE 7.2 EnhancementsEnhancements

Added File > Send To Email feature in ACE to allow sessions to be sent to e-mail 
directly from within ACE

Added a new      Results Format Painter to paste the results format from one row 
onto other rows
Added a new Edit>Add Category option for creating an unlimited number of category 
columns With the new Cat() function you will be able to use category columns forcolumns. With the new Cat() function you will be able to use category columns for 
reports and for summarizing within the session.
Expanded the size limit of the System by Site Wizard from 50 by 50 to 500 by 500, 
enhanced the wizard to include the SiteSSCost function, added an option for the user 
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to add sites as cases for SiteSSCost calls, and now up to ten sets of previously 
entered data are stored for future retrieval.
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New Session Analyzer TestsNew Session Analyzer TestsNew Session Analyzer TestsNew Session Analyzer Tests

Flags Sunk costs 
past the current 
year

(Army) CES RI$K: flags top 
level rows where pointlevel rows where point 
estimate confidence level is 
<10% or >50%

RI$K Coefficient of Variation Session level RI$KRI$K Coefficient of Variation 
test flags WBS level 1 and 2 
rows with CV<.1 or CV>.5

Session level RI$K 
Correlation: checks that  
correlation is defined within 
the estimate
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New Traceback Navigator New Traceback Navigator 
InterfaceInterface

New Traceback Navigator New Traceback Navigator 
InterfaceInterface

Updated the Traceback Navigator interface to an expandable treeview.  More 
information is displayed at once.  
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Inputs/Results Viewer Inputs/Results Viewer 
ImprovementsImprovements

Inputs/Results Viewer Inputs/Results Viewer 
ImprovementsImprovementspppp

Inputs/Results Viewer (IRV) enhancements: calculation results are stored so you 
don’t have to calculate as often, bookmarks, zoom, and row and column header 
highlighted for current cellhighlighted for current cell

Zoom

BookmarksBookmarks

Option for storing 
results. (uncheck for 

large sessions to keep 
fil i d )Out of date results 

shown in gray (User 
option)

file size down)
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IRV Improvements IRV Improvements (cont.)(cont.)IRV Improvements IRV Improvements (cont.)(cont.)
IRV synchronized with the workscreen for hidden rows

Right-click pop-up dialog added to Cost 
Interpretation column (also in POST)Interpretation column (also in POST)
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Other IRV ImprovementsOther IRV ImprovementsOther IRV ImprovementsOther IRV Improvements

Multiple IRV windows allowed

New option to lock case overrides (Cases>Lock Cases). Use Manage Cases or 
File/Protect to assign a password.
Multiple IRV windows allowed
DEC Results can be viewed in the 
IRV using View>BY DEC Results. 
Use View>Select DECs to customize 
the viewthe view.
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Category Function Category Function –– Cat()Cat()Category Function Category Function –– Cat()Cat()

SumIf() and If() functions can now test string values contained in a Category column by 
using the new Cat() function. Category columns can now be used for summary rows within 
the estimate and cost category reports (in ACE and POST).
Syntax: Cat([@Var,] "Cat Short Title" [, Inherits])

Other Examples:
SumIf(Cat("Appn"), "RDTEA", @Total$) - Returns sum of all rows under “Total$” with RDTEA.
SumIf(OR(Cat("Service")="AirForce", Cat("Service")="Army"), 1, @Total$) - Returns the sum of 
all rows that have a category code of “AirForce” or “Army” in the Service category column.

NOTE: Cat() uses the short not long column titles The short title may not contain double
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NOTE: Cat() uses the short, not long column titles. The short title may not contain double 
quotes. The long title can contain any character.
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Vertical Lookup Function Vertical Lookup Function ––
VLookup()VLookup()

Vertical Lookup Function Vertical Lookup Function ––
VLookup()VLookup()

Added a VLookup() function which searches for a value stored in the first FY 
column of the DataTable, and returns a value from the specified column 
(col index) in the located row(col_index) in the located row. 
Syntax:  VLookup(lookup_value, @DataTable, col_index, num_rows)
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Note:  When the lookup_value is not an exact match, VLookup in ACE returns 
the next largest value in the col_index, Excel returns the next smallest.
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Functions and Phasing MethodsFunctions and Phasing MethodsFunctions and Phasing MethodsFunctions and Phasing Methods

New argument for the DateAdd(Date, Year [, Month] [,Day] [,Truncate]) function 
added to recognize and operate on partial years and months. 

Truncate=1 truncates fractional portion of years and months (default prior to ACE 7.2)p y ( p )
Truncate=0 or blank operates on partial years/months being added (new default behavior)

Examples:
DateAdd(01May2008,1.3) will now return 18Aug2009
D Add(01M 2008 1 3 0 0 1) 01M 2009DateAdd(01May2008,1.3, 0, 0, 1) returns 01May2009

New FYUnitFactor() function to return the ACE session units as a factor (i.e., 1, 
1000, 1000000, 1000000000)1000, 1000000, 1000000000)
New RandBetween(LowValue, HighValue[, IsInteger]) function to return a random 
number between the two numbers you specify

Uncheck the box to cause the 
d b t b t d f
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random number to be repeated for 
subsequent calculations



Documentation and ReportingDocumentation and ReportingDocumentation and ReportingDocumentation and Reporting

Added an optional Case Description field to the Add, Copy, and Rename Case dialogs 
to enter/edit a case description (up to 500 chars.)
Added an optional DEC Description field to the DEC dialog (up to 500 chars.) 

Narrative Report improvements: 
added a “Page x of x” option for the 
report footer

Include 
Introduction, Case 

and DEC 
descriptions

Include/exclude
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Include/exclude 
User Entered 

definitions



Documentation and ReportingDocumentation and ReportingDocumentation and ReportingDocumentation and Reporting

Reporting by Category now allows up to three Category and value 
specifications

AND

OR

Support multi-select non-continuous rows for reports created with the 
"Selected Row Range" option on the Rows tab g
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Documentation and ReportingDocumentation and ReportingDocumentation and ReportingDocumentation and Reporting

Provided icons for putting date, page #,  etc. in the Header and Footer on 
reports

ACE built-in editor: 
Added right-click menu options for common commands such as cut, 
copy, pastey
Now supports the creation and modification of:

Tables
Bullet lists

20

Numbered lists
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Case Overrides ReportCase Overrides ReportCase Overrides ReportCase Overrides Report
Two format options Multi-Case (Total Overrides)

Single-Case (Phased Overrides)
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RI$K EnhancementsRI$K EnhancementsRI$K EnhancementsRI$K Enhancements

Added the Student’s-t and Log-t distributions in ACE 
and CO$TAT. These are the “fat-tail” versions of the 
normal and lognormal. Added a Degrees of Freedom 
column for use in the specification.
Added a "High Truncation” column for RI$KAdded a "High Truncation” column for RI$K 
distributions (off by default).  Requires a value (not %). 
Added the capability to obtain risk results when the pointAdded the capability to obtain risk results when the point 
estimate equals 0, on a row-by-row basis. To turn on this 
new feature, enter Yes in the new column “Allow RI$K 
when PE=0”when PE=0

Off by default for backwards compatibility
When turned on may require low truncation set to “off”
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When turned on, may require low truncation set to off
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RI$K RI$K Grouping and Grouping and 
Correlation WizardCorrelation Wizard
RI$K RI$K Grouping and Grouping and 
Correlation WizardCorrelation Wizard

Enhanced the Grouping and Correlation wizard, walks the user through adding 
correlation to WBS elements or Input Variables 

New options for easily correlating WBS elements or Input Variables that are not already p y g p y
members of a correlation group, and put a specified correlation (default 0.25) on these rows

Step 1 Step 2
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RI$K Grouping and RI$K Grouping and 
Correlation WizardCorrelation Wizard
RI$K Grouping and RI$K Grouping and 
Correlation WizardCorrelation Wizard

Enhanced the Grouping and Correlation wizard (cont.):
New option for entering a full correlation matrix and let ACE pick the appropriate vector as the 
Group Strength 

Step 3 Step 4

Information 
transferred to the 
RI$K workscreen
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Phasing RI$K allocated dollarsPhasing RI$K allocated dollarsPhasing RI$K allocated dollarsPhasing RI$K allocated dollars

RI$K phasing profile options are on 
the File Properties RI$K tab: 

Prorate (default)Prorate (default)
BackLoad
FrontLoad
FullLoadFullLoad
StretchLoad

The phasing profile can be specified 
at the session level and overwrittenat the session level and overwritten 
at the row level using the column, 
RI$K Phasing Profile 
RI$K PE Percent Adjustment 
spreads available RI$K dollars by 
adjusting the point estimate (PE) BY 
phased results by the specified 
percentage The default is “0” This

25

percentage. The default is 0 . This 
field is ignored when applying the 
Prorate method. 
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Default RI$K Phasing ProfileDefault RI$K Phasing ProfileDefault RI$K Phasing ProfileDefault RI$K Phasing Profile

Prior to ACEIT 7.2, risk dollars were prorated 
based on the point estimate BY phasingbased on the point estimate BY phasing

ProrateProrate
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Original Point Estimate phased results
Risk dollars
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New RI$K Phasing ProfilesNew RI$K Phasing ProfilesNew RI$K Phasing ProfilesNew RI$K Phasing Profiles
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Original Point Estimate phased results
Risk dollars



RI$K PE % AdjustmentRI$K PE % AdjustmentRI$K PE % AdjustmentRI$K PE % Adjustment

RI$K PE Percent Adjustment spreads RI$K dollars by increasing/decreasing the point 
estimate (PE) phased results by the specified percentage. Remaining RI$K dollars are 
spread according to the RI$K phasing profile specified.

Back Load, 5% PE Increase

$35,000

Back Load with 5% PE Increase

p g $ p g p p
Remaining RI$K 
dollars added to 
year(s) following 

the peak year 
until exhausted
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Risk dollars



RI$K POST Fan ChartRI$K POST Fan ChartRI$K POST Fan ChartRI$K POST Fan Chart

New Fan Chart shows annual or cumulative uncertainty bands  
In annual mode, the chart illustrate the uncertainty associated on a year by year basis  
In cumulative mode, the chart illustrates the cumulative uncertainty by year

Display results 
in absolute or 
“delta” mode

Options for RI$K 
statistical or 

allocated results
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RI$K Fan ChartRI$K Fan ChartRI$K Fan ChartRI$K Fan Chart

New Fan Chart shows annual or cumulative uncertainty bands 
In annual mode, the chart illustrate the uncertainty associated on a year by year basis  
In cumulative mode, the chart illustrates the cumulative uncertainty by year
Options for RI$K statistical or allocated results in absolute or “delta” mode

Annual Cumulative
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RI$K Fan ChartRI$K Fan ChartRI$K Fan ChartRI$K Fan Chart
Prorate BackLoad

FrontLoad StretchLoad
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ACE Plug-insACE Plug-insACE Plug insACE Plug ins
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ACE PlugACE Plug--in Enhancementsin EnhancementsACE PlugACE Plug--in Enhancementsin Enhancements

ACE to ACE Plug-in
Added an option for selecting which what-if case to import data from
I t CES d WBS N b if th i t i t th di lImport  CES and or WBS Numbers, if they exist, into the corresponding columns 
in the current session
Added an option on the plug-in’s Tools>Options screen for specifying the 
number of RI$K CDF points to store

Excel to ACE Plug-in
Added capability to import Start Date, Finish Date, Learning (Slope, Prior Qty, 
B Qt Th d R f C t T ) d Adj t t (F G&A dBuy Qty, Theory, and Ref Cost Type), and Adjustments (Fee, G&A, and 
Overhead Rates) data into the corresponding columns in ACE
Excel Plug-in Example and Template files now have the Approp col/row 
formatted as Text. This was done so that approp codes such as “0105” will retain pp p
the leading zero when imported into ACE.

SEER to ACE Plug-in
Th SEER Pl i k i h h i f SEER SEM 7 3

33

The SEER Plug-in now works with the most recent version of SEER SEM 7.3
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POST New FeaturesPOST New FeaturesPOST New FeaturesPOST New Features
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POST New ReportsPOST New ReportsPOST New ReportsPOST New Reports

New 
in 

ACEIT 
7.2
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MultiMulti--Axis Line ChartAxis Line ChartMultiMulti--Axis Line ChartAxis Line Chart

New Multi-Axis Line Chart - Plots phased results for multiple rows against two y-axes (e.g., plot cost 
and quantity)
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Sand Chart EnhancementsSand Chart EnhancementsSand Chart EnhancementsSand Chart Enhancements

Sand Chart contains a new 
option to plot a secondary y axisoption to plot a secondary y-axis 

Target button forTarget button for 
plotting target 
(budget) row
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RI$K Convergence ChartRI$K Convergence ChartRI$K Convergence ChartRI$K Convergence Chart

New RI$K Convergence Chart provides guidance on the number of RI$K 
iterations to choose for a selected ACE session
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Joint Probability ChartJoint Probability ChartJoint Probability ChartJoint Probability Chart

New Joint Probability Chart illustrates the joint probability between two rows. The user can move 
“crosshairs” to divide the points into quadrants and display the joint probability contained therein.
Statistical and iteration data
is stored on the worksheet
below the chart

Use left/right 
arrows to move 
the vertical bar.
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Use up/down 
arrows to move 

the horizontal bar.

Look for ”A-SPOT” on the ACEIT 
CD for a more dynamic utility to 
perform JCL visualization. 



POST 7.2POST 7.2 EnhancementsEnhancementsPOST 7.2POST 7.2 EnhancementsEnhancements

Added a Find Row option to the 
right-click menu on all report 

Row selection tabsRow selection tabs

New Time Phased Row Delta report plots yearly delta between a target row 
and selected comparison row(s)and selected comparison row(s)
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POST 7.2POST 7.2 EnhancementsEnhancementsPOST 7.2POST 7.2 EnhancementsEnhancements

Added an Excel 2007 style ribbon for POST

Improved POST Cache performance to reduce the number of times POST 
has to recalculate
Right click pop up dialog added to Cost Interpretation column of theRight-click pop-up dialog added to Cost Interpretation column of the 
Inputs/Results Viewer (IRV) for guidance on specifying the base year and 
units for cost overrides
DEC Results can be viewed in the IRV Use the Settings toolbar button toDEC Results can be viewed in the IRV. Use the Settings toolbar button to 
customize the view
Added the option Link to another session to the Reports menu
Added an Autosave Cache File option under POST>Options
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Added an Autosave Cache File option under POST>Options
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CO$TAT New FeaturesCO$TAT New FeaturesCO$TAT New FeaturesCO$TAT New Features
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CO$TAT 7.2CO$TAT 7.2 EnhancementsEnhancementsCO$TAT 7.2CO$TAT 7.2 EnhancementsEnhancements

Added an Excel 2007 style ribbon for CO$TAT

Modified CO$TAT to support the new ACE RI$K Student’s t-distribution 
and Log-t distribution. When the dataset contains less than 40 data points, 
Student’s-t is the default distribution exported to ACE, rather than Normal. 
The same applies for Log-t and LogNormal.
Added Precision as a Dataset Property and as an Analysis Case option for 

tireporting
Added the General Rules of Thumb for Regression Statistics help topic to 
the main CO$TAT menu
Add d E l Fil ti t th i CO$TAT
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Added an Example Files menu option to the main CO$TAT menu
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CO$TAT 7.2CO$TAT 7.2 EnhancementsEnhancementsCO$TAT 7.2CO$TAT 7.2 EnhancementsEnhancements

Export to ACE/Librarian selections are now remembered
Increased the maximum variable ID length to 100 characters 
(previously 50)
Added a histogram beta curve graph to the Beta report in addition 
to the S-curve
Rather than displaying the message “The selected sheet does not appear to 
be a dataset” when an Analyze option is selected, the worksheet containing 
the dataset automatically becomes the active worksheet
CO$TAT now reports the actual weights used in the computation 
in the percentage error table for MUPE equations. (Prior to 7.2, 
weights were multiplied by the square of the largest predicted value 
to make them easier to read.)
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Other Other ACEIT 7.2ACEIT 7.2 EnhancementsEnhancementsOther Other ACEIT 7.2ACEIT 7.2 EnhancementsEnhancements

ACEIT Librarian – Added a Degrees of Freedom column to support the new 
Student’s t and Log-t distributions
ACEIT Admin – Updated interface 

New Utilities
option where p

custom debugging 
tools can be added 
when necessary.

Session File Repair 
tool, which removes ,
corrupt definitions 
from an ACE session, 
now an Admin option.

POST Cache Files Utility
allows the user to view 
"orphaned" POST cache 
files (POST files linked to 
ACE i h lACE sessions that no longer 
exist) and either link them to 
an ACE session or delete 
them.
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ACDB 7.2ACDB 7.2 EnhancementsEnhancementsACDB 7.2ACDB 7.2 EnhancementsEnhancements

In the Resource selection form, “default” resources appear at the root of 
the selection tree (in addition to their usual location under the Non-
Recurring Recurring and Total folders)Recurring, Recurring and Total folders)

Made default size larger for windows and drop-down boxes 
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Export by Entire WBS, One Resource outputs additional summary rows, 
one per top-level CES item, for the top level WBS item
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Calc engine changes that  may Calc engine changes that  may 
affect resultsaffect results

Calc engine changes that  may Calc engine changes that  may 
affect resultsaffect results

ACE
Previously, the default behavior for the DateAdd() function was to truncate the years 
or months being added DateAdd() now has an optional argument to control howor months being added.  DateAdd() now has an optional argument to control how 
partial years/months are treated.  The default behavior has been changed to 
recognize partial years and months. 
The functions FYCMin() and FYCMinYr() were modified to exclude years with a 0 
result when calculating minimums Now FYCMin() will return the smallest non zeroresult when calculating minimums. Now FYCMin() will return the smallest non-zero 
value for a range of calculated values. FYCMinYr() will return the year where the 
smallest non-zero value occurs.

CO$TAT
CO$TAT was exporting the confidence interval associated with the mean rather 
than the prediction interval about a specific point when performing Univariate
analysis Additionally CO$TAT was exporting the bound values rather than boundsanalysis.  Additionally, CO$TAT was exporting the bound values rather than bounds 
as a percent of the mean (i.e., the point estimate) and placing these values in the 
low/high percent columns when performing Univariate analysis.  CO$TAT now 
exports the correct Univariate prediction interval in terms of percent of the point 
estimate and places the data in the correct columns.
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estimate and places the data in the correct columns.
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ConclusionConclusionConclusionConclusion

ACEIT 7.2 contains hundreds of usability and 
stability enhancementsy
Key ACE enhancements

Window and Workscreen tabs  
New functions
Inputs/Results Viewer improvements
Four new RI$K phasing profiles

New POST reports
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Fan Chart Multi-axis 
Line Chart

Joint Probability 
Chart



The EndThe EndThe EndThe End
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BackupBackupBackupBackup
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New Session Analyzer TestsNew Session Analyzer TestsNew Session Analyzer TestsNew Session Analyzer Tests
Additional Session Analyzer tests: 

Yearly gap/overlap by phase
RDT&E extends > 2 years into Productiony
Production starts > 2 years before RDT&E ends
O&M starts > 2 years before Production starts
Zero cost years between first and last years with cost

Sunk costs beyond today’s GFY plus one yearSunk costs beyond today s GFY, plus one year.
Overrides in the baseline case.
(Army) Crosschecks the CES numbers (if they 
exist) with all appropriations to check if they are ) pp p y
consistent with the CES phase. 
(Army) Crosscheck standard Army External 
Codes with CES numbers

(Army) Basic risk checks top level CES items, e.g., 1.0, 2.0, 3.0, and flags rows 
where the point estimate confidence level is <10% or >50%.
RI$K Coefficient of Variation test flags WBS level 1 and 2 rows with CV<.1 or CV>.5
RI$K C l ti h k f l ti ithi th ti t d i t i bl Thi

51Copyright © Tecolote Research, Inc. Dec 2009

RI$K Correlation checks for correlation within the estimate and input variables.  This 
is a session, not a row level test.



ACE ACE 7.27.2 RI$K EnhancementsRI$K EnhancementsACE ACE 7.27.2 RI$K EnhancementsRI$K Enhancements

Risk Group Seeds dialog added for viewing/editing random seeds associated with correlation 
Groups. If no dominant element is defined for a Group, ACE generates and now maintains a random 
seed for the Group which preserves the stability of calculated results. 

52Copyright © Tecolote Research, Inc. Dec 2009

06c - Advanced Risk.aceit session



System by Site WizardSystem by Site WizardSystem by Site WizardSystem by Site Wizard

# of Systems 
needed each year 

for each Site

Component unit 
prices

# of Components 
for each Site
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System by Site Wizard System by Site Wizard (cont.)(cont.)System by Site Wizard System by Site Wizard (cont.)(cont.)
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POST 7.2POST 7.2 EnhancementsEnhancementsPOST 7.2POST 7.2 EnhancementsEnhancements

Variance Chart: added options to report results in terms of 
Standard Deviation or Relative Contribution (default) for the 
“WBS Rollup Elements” option (previously only reported theWBS Rollup Elements  option (previously only reported the 
variance, which are generally very big numbers)
Coefficient of Variation (CV) was added to the risk statistics table 
b l th RI$K S h t d ti t t thbelow the RI$K S-curve chart and as an option to report on the 
chart.    
Increased the number of selectable risk plot

i t t f ( 50% 60% 80%)points to four (e.g. 50%, mean, 60%, 80%)
on the RI$K S-curve chart.
Added a section for RI$K Defaults to the
POST>Options Reports tab.
This allows the user to set the default for 
RI$K reports for ALL sessions, not just the

i
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open session. 
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RI$K Convergence ChartRI$K Convergence ChartRI$K Convergence ChartRI$K Convergence Chart

New RI$K Convergence Chart provides guidance on the number of RI$K 
iterations to choose for a selected ACE session
Iteration data is storedIteration data is stored
on the sheet below the
chart and for this chart
you can populate they p p
table with data from any
other source

Note that when  data is
supplied by ACE thesupplied by ACE, the
table is populated with 
factors of the point
estimate. There are
check boxes at the top ofcheck boxes at the top of
the table to tell POST 
how to interpret the data
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RI$K Cumulative Fan ChartRI$K Cumulative Fan ChartRI$K Cumulative Fan ChartRI$K Cumulative Fan Chart
Prorate BackLoad

FrontLoad StretchLoad
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Joint Probability ChartJoint Probability ChartJoint Probability ChartJoint Probability Chart

New Joint Probability Chart illustrates the joint probability between two rows. The user can move 
“crosshairs” to divide the points into quadrants and display the joint probability contained therein
Statistical and iteration data
is stored on the worksheet
below the chart, and you
can load it with data from any 
source (not just ACEIT)

Use left/right 
arrows to move 
the vertical bar.

L k f
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Use up/down 
arrows to move 

the horizontal bar.

Look for
”A-SPOT”

on the ACEIT CD for a more 
dynamic utility to perform JCL 

visualization. 



Calc engine changes that  may Calc engine changes that  may 
affect resultsaffect results

Calc engine changes that  may Calc engine changes that  may 
affect resultsaffect results

ACE
In ACE 7.2, the truncation point (if there is one) is calculated 

l ti ll th th ti t d f th T i l d U ifanalytically rather than estimated for the Triangular and Uniform 
distribution.  Our testing shows that this faster and more accurate 
approach results in percentile differences of less than 0.1% for a single row.  
When testing the impact of summing 20 such rows, the difference is less g p g ,
than 0.5%.  However, in the rare event that you are summing 20 such rows 
and they are highly correlated, the impact at low percentiles (less than 20%) 
could be slightly more than 0.5%.

In ACE 7.2, if a uniform risk distribution is applied, the PE position is 
undefined, the point estimate is outside the 0/100 low/high bounds, AND a 
penalt factor is applied a fatal error is generated req iring the ser topenalty factor is applied, a fatal error is generated requiring the user to 
either a) remove the penalty factor or b) assign a mode within the low/high 
for the purpose of applying the penalty factor.  Assigning a mode within a 
uniform distribution will not affect the uncertainty results if no penalty factor 
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y p y
is applied.
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Other Calc engine changes that Other Calc engine changes that 
may affect resultsmay affect results

Other Calc engine changes that Other Calc engine changes that 
may affect resultsmay affect results

ACE
Using Spread and Skew parameters to define a RI$K distribution g p p
produces a documented (see Help) result, but only when the point 
estimate (PE) position is the default (i.e., Median for LogNormal/Log-
t, and Mode for all other distributions).  To avoid unexpected results, 
a fatal error will result if Spread or Skew is used and the PE 
position is not the default.
In ACE 7.2, RI$K distributions can be truncated at both the low and 
high end. When sessions are converted to 7.2, any truncation 
information in the old session will be placed in the Low Truncation 
column.  This is a problem if RI$K is being performed on negative 

b b th t ti i t ll t th hi h th thnumbers because the truncation is actually at the high rather than 
the low end.  To capture this potential inconsistency, ACE 7.2 will 
generate a fatal error if the Low Truncation specification is greater 
than the mean To address the problem move the truncation to the
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than the mean.  To address the problem, move the truncation to the 
High Truncation column.
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