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AbstractAbstractAbstract

Leveraging ACEIT 7.0 New Features
Authors/Presenters: Sabrina Beane & Gina Fennell

Keeping up to date with the new features of a software release can be a 
challenge. This session will highlight several of the key features of the 
latest ACEIT release and provide users insight into how they can be 
applied in their work environment to enhance performance, increase 
capability, or simplify an ACE model.
Part 1 of the session will focus on how to import ACEIT 6.1a or earlier ACE 
files and POST Workbooks into the ACEIT 7.0 environment. It will also 
cover improvements made to ACE to support navigation within the file and 
in construction of equations. In addition, the session will demonstrate the 
changes to the ACE software that support what-if excursions and quick 
access to BY and TY results.
Part 2 of the session will discuss several new ACE functions and how they 
can be used to enhance your cost model. It will also show how to use the 
new RI$K and POST reporting features to enhance the user's ability to 
analyze the estimate. Lastly, the session will show how users can build 
"smart" estimate documentation summaries by using the new ACEIT 
application, POST Document Designer (POST DOC).
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OUTLINEOUTLINE
Part 1

Importing 6.1 files into 7.0
Easier Navigation and Formatting
Point and Click Equation Building
What-if drills in 7.0
Equations in Learning Fields

Part 2
Using new ACE Functions
Using new POST RI$K and Delta reports
Building “smart” documentation with POST Doc
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Summary of ACEIT 7.0 FocusSummary of ACEIT 7.0 FocusSummary of ACEIT 7.0 Focus

The new features of ACEIT 7.0 focus on the following areas:
New XML File Structure 
Improved Usability 
Time Phased What if Cases 
Easier WBS Construction 
Documentation enhancements 
Variables and equations allowed in more fields 
New and Improved Example files 
Improved Risk Specification and New Reports 
New Plug-ins 
New Applications – POST Doc Designer and ACEIT Librarian
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Leveraging ACEIT 7.0
New Features – Part 1
Leveraging ACEIT 7.0Leveraging ACEIT 7.0
New Features New Features –– Part 1Part 1
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Converting ACE 6.1 Sessions to 7.0Converting ACE 6.1 Sessions to 7.0Converting ACE 6.1 Sessions to 7.0

ACE 7.0 contains all the functionality of 6.1 plus more!
Converting 6.1 session to 7.0 is automatic!
1. Open ACE 6.1 session (.acw) in 7.0          Automatically 

converted to 7.0 format and new file created (.aceit)
2. ACE 6.1 and ACE 7.0 can be open at the same time
3. Calculate in 6.1 and 7.0 and verify that results match
Smaller file size
Menus reorganized

Tools > Session Options          File > Properties
ACE 7.0 sessions can be saved back to 6.1 format (new 
features won’t work, custom reports, formatting and 
workscreen arrangement won’t be saved)
If session is used in POST files, let POST convert the 
ACE session. Steps covered in Part 2 of this 
presentation.
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More robust error checkingMore robust error checkingMore robust error checking

More robust error checking, some Warnings have been 
upgraded to Fatal to ensure accurate results are produced and 
to prevent mistakes

For example:

“WARNING PHZ 627 - Item phased but summed with unphased item”
has been elevated to “FATAL PHZ 892 – Constant and Yearly phasing 
methods summed together”

Remember…Fatal errors must be corrected before a full 
calculation can complete

TY-phased
report
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ACEIT 7.0: XP Style Look and FeelACEIT 7.0: XP Style Look and FeelACEIT 7.0: XP Style Look and Feel

• Selected Config functions added to new sessions
• Row/Col headers highlighted to identify current cell
• Background color on rows/cols/cells
• Copy/paste includes formatting
• Category columns have choice lists

• Unlimited undo/redo!
• Bookmarks
• Format Painter
• Zoom
• Comment/Uncomment multi rows
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Multi-Workscreen ViewMultiMulti--Workscreen ViewWorkscreen View

• Multiple windows containing same or different 
workscreens.  

• Update and calc in one view updates all 
windows.
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User OptionsUser OptionsUser Options

New User Options (Tools>User Options)
Automatically tag rows so they are readily visible in POST
New Autosave feature!
Set default font for new definitions and reports
Set the direction for the Enter key to move
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Easier WBS construction and editingEasier WBS construction and editingEasier WBS construction and editing

New option: Edit > WBS > Auto Indent Using Indent Level
Enter text for the WBS items, enter the level of indenture (e.g., 1, 2, 3, …), and 
select the option to automatically indent the items

Insert/remove non-summing 
character “!” on one or more rows

Insert/remove comment character 
“*” on one or more rows
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Equation BuilderEquation BuilderEquation Builder

Point and click equation 
building
Equation builder contains 
complete listings of:

Unique IDs
Functions 
DECs
User-defined Functions (UDFs)

List can be filtered to 
quickly find variables, 
functions, DECs or UDFs 
to use in your equation
Includes buttons for 
numbers and operators
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What-ifs in 7.0WhatWhat--ifs in 7.0ifs in 7.0
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What If Drills with Phased 
Overrides

What If Drills with Phased What If Drills with Phased 
OverridesOverrides

ACE 6.1:
Create an extra row containing new phased values
Create a case for each alternative
Zero out rows not used in current alternative
Consequence of this method is that all cases must have a total 
override on one of the rows

Yearly Phasing Workscreen

What If Workscreen
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Input/Results Viewer (IRV) in ACEInput/Results Viewer (IRV) in ACEInput/Results Viewer (IRV) in ACE

INPUTS VIEWINPUTS VIEW
Create cases with 
total overrides and 
compare cases 
side-by-side

Create cases with time-
phased overrides in ACE. 
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Phased Overrides in 7.0Phased Overrides in 7.0Phased Overrides in 7.0

ACE 7.0:
Create a new what if case and enter phased overrides
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Inputs/Results Viewer in ACEInputs/Results Viewer in ACEInputs/Results Viewer in ACE
RESULTS VIEW RESULTS VIEW 
Quick access to BY, TY, SY Results and Risk Statistics 
(no need to generate a report for a “quick view”)
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Session PropertiesSession PropertiesSession Properties
• Now under File>Properties (formerly 

under Tools>Session Options)

• Set Default case for calculation and 
reports 

• Set Baseline case. Regardless of 
name, identifies your “baseline” case 
on workscreens and the viewer

New default for new sessions
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Enhanced FlexibilityEnhanced FlexibilityEnhanced Flexibility
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Improved FlexibilityImproved FlexibilityImproved Flexibility

Equations and 
variables, in addition 

to numbers are 
permitted in most 
Learning fields

Variables are allowed, 
in addition to numbers 
for most Risk fields: 

Low, High, Low 
Interpretation, High 
Interpretation, Adj 

SE/CV, Group 
Strength and 

Sched/Technology 
Penalty fields.
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ACE Documentation and 
Reporting Features

ACE Documentation and ACE Documentation and 
Reporting FeaturesReporting Features

Documentation
New right-click option Edit 
Definition when in the definition 
keyword columns
Definition Cleanup feature 
identifies and removes unused 
definitions
Export Report Templates for 
use in other sessions or to share 
with other users
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Leveraging ACEIT 7.0
New Features – Part 2
Leveraging ACEIT 7.0Leveraging ACEIT 7.0
New Features New Features –– Part 2Part 2
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OUTLINEOUTLINE
Part 1

Importing 6.1 files into 7.0
Easier Navigation and Formatting
Point and Click Equation Building
What-if drills in 7.0 
Equations in Learning Fields

Part 2
Using new ACE Functions
Using new POST RI$K and Delta reports
Building “smart” documentation with POST Doc
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New Built-in FunctionsNew BuiltNew Built--in Functionsin Functions

Date Functions
Three new date functions, DateDayDiff, DateMonthDiff, and 
DateYearDiff that return the number of days, months, and years, 
respectively between two dates. 

Operational Functions
OpCycle, calculates a cyclical schedule where a phased or 
constant value is repeated every x years for a specified number of 
cycles.

Lookup  Functions
MatDecVal function allows the user to access DEC results stored 
in an ACE matrix. It returns the value at the specified coordinate of 
the matrix. Usage: MatDecVal(@Matrix, Index, @DECId)
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New Built-in Risk Functions New BuiltNew Built--in Risk Functions in Risk Functions 

RiskMean (@Var [, deltacost]) - returns the mean of given row after a 
risk distribution has been calculated for the row. 
RiskMedian (@Var [, deltacost]) - returns the median of given row after 
a risk distribution has been calculated for the row. 

[deltacost] is an optional parameter. It determines whether the mean/median 
should be returned or the difference between the mean/median and the point 
estimate. Set to 0.0 to retrieve mean/median and non-0.0 to retrieve delta.

RiskStdDev (@Var) - returns the standard deviation of given row after a 
risk distribution has been calculated for the row.
RiskConf (@Var, value) - returns the confidence of the value based on 
the statistics of the given row. The confidence is returned as a factor 
(probability) between 0.0 and 1.0.

RiskPoint (@Var) - returns the pre-risk adjusted point estimate for the 
given row.  Used when you want the point estimate value of a specific row 
to be used in the equation of another row.
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POST in 7.0POST in 7.0POST in 7.0
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Converting POST to 7.0Converting POST to 7.0Converting POST to 7.0

Be sure to read the section of the Release Notes titled 
“Converting POST 6.1 Files (cache and workbooks) to 
POST 7.0”

IMPORTANT: To preserve your POST cases, convert your 
POST files PRIOR to making any changes in ACE to the 
ACE session(s) they are linked to.

The basic process is to open the acw file in POST 7.0 and 
then use POST>Manage>Worksheets to relink your inputs 
sheets and reports. 
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Easier Management of POST FilesEasier Management of POST FilesEasier Management of POST Files

New Edit Links feature lets you update ACE session name

NOTE: This feature will be used to 
relink existing reports, charts and 
input sheets to your newly converted 
ACE session (.aceit extension)
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POST 7.0 New ReportsPOST 7.0 New ReportsPOST 7.0 New Reports
New Reports

RI$K Allocation Report - shows allocated risk results at various 
confidence levels based on a single risk calculation.

New Report Options
Delta report now accepts negative and positive thresholds (rather 
than absolute).
RI$K Chart 

Risk S-curves now available in Then Year (TY) and Same Year (SY) 
dollars. 
Risk S-Curve may also be based on allocated risk results. This causes 
the risk chart to match the total numbers on an allocated phased report.
Plot multiple cases on the same RI$K S-curve chart.
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POSTPOSTPOST

• Improved Tool Tips describe each report
• New RI$K Allocation Report
• New Risk Chart options for TY, SY and for multiple cases
• Improved File Management
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Risk Allocation ReportRisk Allocation ReportRisk Allocation Report
New Risk Allocation Report shows allocated risk results and highlights the WBS 
level from which the risk was allocated. Results will sum up through the WBS 
indenture structure.
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RI$K Chart OptionsRI$K Chart OptionsRI$K Chart Options

New Risk Chart 
options for TY, SY 
dollars

Plot multiple cases by 
selecting a Reference case 
and one or more Comparison 
cases

New Risk Chart 
option to use 
Statistical results or 
Allocated results
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RI$K ChartsRI$K ChartsRI$K Charts

*NEW* TY RI$K Chart shows inflated 
budget dollars which include risk

BY RI$K Chart shows dollars 
normalized to a particular BY and 
which include risk
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New S-Curve Overlay ChartsNew SNew S--Curve Overlay ChartsCurve Overlay Charts

Multiple Cases on one Risk 
S-curve chart

Plot multiple cases by selecting 
a Reference case and one or 
more Comparison cases

Multiple cases
Total

Statistics
 5000 iterations, CV=0.27
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POST Document 
Designer (POST Doc)

POST Document POST Document 
Designer (POST Doc)Designer (POST Doc)
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What is POST Documentation Designer?What is POST Documentation Designer?What is POST Documentation Designer?

Operates within the 
Microsoft Word environment
Enables Creation of Smart 
Documents

Narrative reports can be 
generated directly from Word
Data (definitions, equations, 
input parameters, etc.) and 
results from your ACE session 
can be directly inserted into a 
MS-Word document 
Data/results are directly linked 
to an ACE session
Data/results can be refreshed 
without affecting formatting of 
overall document
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Smart NarrativeSmart NarrativeSmart Narrative
Narrative report created directly in Word
Contains links to the ACE session so report can be easily 
refreshed when estimate changes without affecting format 
changes
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POST Doc FunctionalityPOST Doc FunctionalityPOST Doc Functionality
Create user-defined customized reports of ACE data  
Embedded content can be refreshed as the estimate changes
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POST Doc ReportsPOST Doc ReportsPOST Doc Reports

Generate updateable POST tabular reports directly in Word
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Thank YouThank YouThank You
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